upload fails joomla v3.2.3 flashupload v3.1

Home \ forums/topic \ upload fails joomla v3.2.3 flashupload v3.1

Support Home Page Forums Joomla Software Easy Flash Uploader Plugin upload fails joomla v3.2.3 flashupload v3.1

This topic contains 3 replies, has 2 voices, and was last updated by  jamesj 5 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #605

    jamesj
    Participant

    I tried out the flash upload plug-in but couldn’t get a successful upload via the default settings. The progress bar finishes in red with the message “Unauthorized access prohibited!” I can’t find any reason why that would be via the user or folder permissions. Could the message be misleading me as to why the uploads fail.

    #1850

    jamesj
    Participant

    I did further testing installing joomla v3.2.0 on same server and uploader v3.1

    Worked fine. Went back to my joomla v3.2.3 uninstalled the uploader reinstalled uploader v3.1 the file uploading worked fine after that. All good must have had some glitch when I installed the plugin first off.

    #1851

    Michael Gilkes
    Keymaster

    @jamesj. Thanks for posting both the original issue and the update. That is really strange. I know that sometimes when persons turn on url rewriting (mod_security) that the helper.php file is blocked, and you have to add code to the htaccess file to fix it. If you ever need this, let me know.

    #1852

    jamesj
    Participant

    I had plg_easyflashuploader_v3_0_fixed installed but wasn’t using it. Then without uninstalling this version I installed plg_easyflashuploader_v3_1 over the top, no error messages, all looked good but it wouldn’t upload. After uninstalling and reinstalling v3_1 file uploads worked fine.

    Installing over the top of a previous version was not causing the problem as I went through this again installing over the top of v3_0 to V3_1 but the file upload worked fine this time.

    It may be worthwhile if having an upload problem to uninstall then reinstall, always think about backing up before you make changes to your site…

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘upload fails joomla v3.2.3 flashupload v3.1’ is closed to new replies.