Upload error 400

Home \ forums/topic \ Upload error 400

This topic contains 2 replies, has 2 voices, and was last updated by  Michael Gilkes 3 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #854

    jeffp
    Participant

    I was able to upload fine using Easy File Upload but could not get Easy Flash Upload to work. I keep getting error 400. My hosting server is using Linux, PHP 5.3, Joomla 3.4.8, Chrome browser. Has anyone encounter this error? I am using the default setting. Does the images folder automatically created when I install the plugin? If so which directory does it created under? Please help.

    #2226

    jeffp
    Participant

    SWF DEBUG: Event: uploadStart : File ID: SWFUpload_0_0

    SWF DEBUG: Global Post Item: PHPSESSID={ksbutnnggh1e8ck3m9sgf0ov97}

    SWF DEBUG: Global Post Item: filetypes=*.gif;*.jpg;*.png;*.pdf

    SWF DEBUG: Global Post Item: destination=public_html/plugins/content/easyflashuploader

    SWF DEBUG: Global Post Item: format=raw

    SWF DEBUG: Global Post Item: demo=0

    SWF DEBUG: Global Post Item: recipient=

    SWF DEBUG: Global Post Item: notify=0

    SWF DEBUG: Global Post Item: c532d9634d47adf75270f1ec1689df65=ksbutnnggh1e8ck3m9sgf0ov97

    SWF DEBUG: Global Post Item: mimetypes=application/octet-stream;image/gif;image/jpeg;image/pjpeg;image/png;application/pdf;application/msword;application/zip;application/x-compressed;application/x-zip-compressed;multipart/x-zip;application/excel;application/vnd.ms-excel;application/x-excel;application/x-msexcel

    SWF DEBUG: Global Post Item: replace=0

    SWF DEBUG: Global Post Item: filesize=2048

    SWF DEBUG: Global Post Item: JPATH_BASE=/home/khdigita/public_html

    SWF DEBUG: ReturnUploadStart(): File accepted by startUpload event and readied for upload. Starting upload to http://khphotolab.com/plugins/content/easyflashuploader/efup_files/helper.php for File ID: SWFUpload_0_0

    SWF DEBUG: Event: uploadProgress (OPEN): File ID: SWFUpload_0_0

    SWF DEBUG: Event: uploadProgress: File ID: SWFUpload_0_0. Bytes: 32768. Total: 63643

    SWF DEBUG: Event: uploadProgress: File ID: SWFUpload_0_0. Bytes: 49152. Total: 63643

    SWF DEBUG: Event: uploadProgress: File ID: SWFUpload_0_0. Bytes: 63643. Total: 63643

    SWF DEBUG: Event: uploadError: HTTP ERROR : File ID: SWFUpload_0_0. HTTP Status: 400.

    SWF DEBUG: Event: uploadComplete : Upload cycle complete.

    Error Code: HTTP Error, File name: sl-1.jpg, Message: 400

    #2227

    Michael Gilkes
    Keymaster

    @jeffp. Thanks for posting. i would be happy to assist you. Http error 400 is a sort of non-specific error that swfupload gives. I noticed your destination is set to “public_html/plugins/content/easyflashuploader”, which really should not be, and is probably the source of your problems. I am pretty sure that the default settings have destination set to “images”. If you need more direct help, please send me an email to support[at]valorapps[dot]com

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Upload error 400’ is closed to new replies.