Subfolder Archiv no icon

Home \ forums/topic \ Subfolder Archiv no icon

This topic contains 4 replies, has 2 voices, and was last updated by  Michael Gilkes 4 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3012

    matrix
    Participant

    on the site: https://www.schwaderloch.ch/cms/gemeindeverwaltung/publikationen.html
    when i open the “archiv”-folder (down – after all pdf), then i hafe no folder-icon an not the right text.
    can you help me?

    #3013

    Michael Gilkes
    Keymaster

    @matrix. Thanks for contacting me. Yes, I believe I can help you. In your administration Control Panel, go to “Components” > “Easy Folder Listing Pro” > “Dashboard”, then click on “Options” in the top right hand corner, then you should see the following tabs: UTF-8 Options, Global Images, Subscription Updates, Logging, Permissions. Once you see those tabs, just click “Save” in the top left hand section. This should fix the issue.

    Did you upgrade to 3.3, from a previous version? This happens because of how Joomla handles a Components config options. So, when you add new options in an upgraded release, it does not get registered until you click “Save”.

    Let me know if it works now.

    #3014

    matrix
    Participant

    Hey Michael – that’s absolutely great. It will work fine now! Many thank’s for the short but important solution!
    In this case, i have another “problem”:
    My hoster have temporary closed a website, while easyfolderlisting pro have made great trafic. The hoster says, that a “user” from usa have made a get, that will starting this traffic (i mean, that was the problem, that easyfolderllisting pro have made a look with searching files in the folder). This is, what i mean. But i not have the exact ground for this. You have heard something else?

    #3015

    matrix
    Participant

    Sorry – i have forgot: yes, i have updated from a older version…

    #3016

    Michael Gilkes
    Keymaster

    Hey Michael – that’s absolutely great. It will work fine now! Many thank’s for the short but important solution!

    I am glad that everything worked! great!

    i have another “problem”:
    My hoster have temporary closed a website, while easyfolderlisting pro have made great trafic. The hoster says, that a “user” from usa have made a get, that will starting this traffic (i mean, that was the problem, that easyfolderllisting pro have made a look with searching files in the folder). This is, what i mean. But i not have the exact ground for this. You have heard something else?

    Thanks for sharing another problem. However, I really do not understand what you are saying the problem is. Easy Folder Listing Pro only displays files from folders that you specify and that PHP have permission to access. Could you please clarify? or better yet, please make another thread for this separate problem.

    Sorry – i have forgot: yes, i have updated from a older version…

    Yes. This issue comes up with you upgrade. I will have to write a work around to avoid this issue in my next release.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.