Plugin doesnt appear in joomla article

Home \ forums/topic \ Plugin doesnt appear in joomla article

Support Home Page Forums Joomla Software Easy Flash Uploader Plugin Plugin doesnt appear in joomla article

This topic contains 1 reply, has 2 voices, and was last updated by  Michael Gilkes 4 years, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #839

    adbalme
    Participant

    Hi,

    i have a problem with the plugin. I setup the plugin following the instructions : https://www.valorapps.com/documentation/14-easy-flash-uploader-documentation.html

    but when i go on my article, i just see the : {easyflashuploader} inside. So i checked the rights and it should work normally…

    I use Joomla 3.4.8 with JCE like text editor. I think this one block flash, is that correct ?

    #2185

    Michael Gilkes
    Keymaster

    @adbalme. Thanks for posting. What is the name of the “JCE like text editor” extension you are using?

    Please post a link to the webpage with the uploader. If it requires login, please create a login for me, and send me an email with the link to support[at]valorapps[dot]com.

    If when displaying the article in your website still shows the shortcode then it means that something is preventing the shortcode from being processed. It could be that invisible tags are being added. To check this, just toggle the editor to see the underlying code, after you save the article. Some editors add invisible tags after you save the article.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Plugin doesnt appear in joomla article’ is closed to new replies.