Only first instance in an article is working

Home \ forums/topic \ Only first instance in an article is working

Support Home Page Forums Joomla Software Easy Flash Uploader Plugin Only first instance in an article is working

This topic contains 6 replies, has 2 voices, and was last updated by  Michael Gilkes 4 years, 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #805

    margknox
    Participant

    Hi. I’m using Easy Flash Uploader Pro plugin to upload files to three different folders, so there are three instances of the plugin code on the same page. This worked originally before upgrade, but on Joomla 3.4.1 only the first instance has a ‘Browse’ button. The other two have only the ‘Cancel all uploads’ button.

    #2129

    Michael Gilkes
    Keymaster

    @margknox. Did you check for any javascript errors on the page?

    #2130

    margknox
    Participant

    How do I do that please?

    #2131

    Michael Gilkes
    Keymaster

    @margknox. Please have a look at this post.

    #2132

    margknox
    Participant

    This is the Safari result:

    Could not find the placeholder element: eflashuButtonPlaceholder1

    TypeError: ‘null’ is not an object (evaluating ‘document.getElementById(this.customSettings.loadingContent).style’) handlers.js:38

    Opera gives a lot more information, but cannot copy and paste, would have to upload screenshot.

    Firefox/Tools/Web Developer doesn’t have an Error Console (I’m using Firefox 38.0.5)

    Google Chrome result:

    Uncaught Could not find the placeholder element: eflashuButtonPlaceholder1

    swfupload.js:44

    Uncaught TypeError: Cannot read property ‘style’ of null

    handlers.js:38

    Thank you.

    #2133

    margknox
    Participant

    I don’t know Javascript, but there seems to be a problem with eflashuButtonPlaceholder1.

    Would you please advise.

    Thank you.

    #2134

    Michael Gilkes
    Keymaster

    @margknox. To figure out what is really going on, I would need to have access to the webpage that has the uploader. Please give me a link tot the page. If the page needs a login access, please provide me with a temporary login and email me the details at support[at]valorapps[dot]com.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Only first instance in an article is working’ is closed to new replies.