Doesn't Work

Home \ forums/topic \ Doesn't Work

This topic contains 5 replies, has 2 voices, and was last updated by  tiffjan 5 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #740

    tiffjan
    Participant

    I’ve downloaded the Easy Upload Module and followed the directions. However, everything on the module on the Front-End is greyed out. I can’t click anything.

    #2008

    tiffjan
    Participant

    #EDIT ok never mind. I realized it wasn’t working because the site is offline. Weird.

    #2009

    Michael Gilkes
    Keymaster

    @tiffjan. Thanks for posting. I have never heard of the issue you describe. Please let me know your PHP version and your Joomla version. I would also like to see the webpage that has the uploader, so that I can see what you are referring to. Could you provide me with a link to the page? If it is a registered page, please provide a temporary login for me and email it to support[at]valorapps[dot]com

    Please double check the following documentation: https://www.valorapps.com/documentation/13-easy-file-uploader-documentation.html

    #2010

    tiffjan
    Participant

    Thanks for the quick reply. The information you requested has been sent. I have joomla 2.5.8 installed and PHP 5.3.24.

    #2011

    Michael Gilkes
    Keymaster

    @tiffjan. Thanks for the email follow-up. I fixed it for you. Here is what I did:

    1. First of all, i corrected the shortcode in the article. See the screenshot. In short, when you copy/paste text in the Joomla WYSIWYG editor, it adds tags to the shortcode or pasted text. So, always “Toggle Editor” and make sure it is exactly as intended before saving.
    2. I set the module to an arbitrary location. If you intend to use the module with the built-in “loadposition/loadmodule” plugin, always use a made-up or arbitrary position (not one specified an any template).
    3. I set it to show on all pages. Since the location is fake (doesn’t really exist in a template), it doesn’t matter that you specify to show on all pages.

    With those 3 changes. It should work as expected. If you need any further assistance, please let me know.

    #2012

    tiffjan
    Participant

    @michaelgilkes I see the corrected changes. Thanks! Taking donations?

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Doesn't Work’ is closed to new replies.