Can't see code

Home \ forums/topic \ Can't see code

This topic contains 7 replies, has 4 voices, and was last updated by  aleph 6 years ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #540

    multinet
    Participant

    I added the plugin to my J1.5! site, but I can’t see the code in source page. Is it something wrong or it is something disabled? Can you please check the site: http://www.salonave.si/?

    Thank you.

    #1805

    Michael Gilkes
    Keymaster

    @multinet. Thanks for posting. I looked at the page. I didn’t see the analytics code when I looked at the Page Source. Did you enable the plugin? Could you provide a screenshot of the plugin settings in the Plug-in Manager?

    It seems that you didn’t enable the plugin. I use the Easy Google Analytics plugin on all my joomla sites.

    #1806

    adoewa
    Participant

    Hi,

    I have the same problem…

    Installed on a Joomla 2.5 site and no problem.

    Also installed on 3 Joomla 1.5 sites and i also don’t see any code.

    #1807

    Michael Gilkes
    Keymaster

    @adoewa. Thanks for posting. Could you post the link to those Joomla 1.5 sites, so that I could visit them and see? Also please let me know what Joomla version is installed on those sites. The Joomla version should be 1.5.xx, and it is important to find out what the xx is.

    #1808

    aleph
    Participant

    Hi, this was solved?

    I have the same problem.

    Installed in version 1.5.22 in this url:

    http://vibroacustica.com.br/portal/

    The plugin is properly activated but isn’t working :/ and I can’t see the code in source page.

    Please help.

    #1809

    Michael Gilkes
    Keymaster

    @aleph. The plugin is triggered in the Joomla Event, onBeforeCompileHead. However, this event was added in Joomla 1.5.23. You can check the change log to verify this: http://www.joomla.org/announcements/release-news/5367-joomla-1523-released.html

    So, the event is not recognized in your version. To get the plugin to work, you will need to upgrade your Joomla version to the latest version 1.5.26. This will automatically make the plugin work.

    #1810

    aleph
    Participant

    Unfortunately I cant make the upgrade in this moment :/

    I know that this is a nonsense question, but: do you know another plugin that works in my version? Or: do you think it is possible to add the code by hand on my template?

    Thank you for the fast reply!

    Aleph

    #1811

    aleph
    Participant

    @michaelgilkes

    Thank you for your help!

    I already solve it writing the code in rt_head_includes.php.

    Aleph

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Can't see code’ is closed to new replies.