zacha

Home \

Forum Replies Created

Viewing 1 post (of 1 total)
  • Author
    Posts

  • zacha
    Participant

    Hey Michael,

    The catch was that there were files in the listing path but it still said There are no files…

    So I have my directory which looks something like this:

    images

    |- 2016.3

    |- 2016.4

    |- educ_5040

    |- educ_6310

    All of these folders contain files (in addition to subfolders where applicable).

    If I use the shortcode to display the folder educ_6310 it would give the There are no files… problem. If I set the shortcode to show 2016.4 it would say the same thing.

    The only time it worked and would correctly display all of the subfolders/files is if I just gave it the top folder /images. I tested this several times in different combinations of settings to no avail.

    Now, the problem has been resolved for me. I think. I gave up on trying to get it to work that night and when I came back the next morning suddenly everything on the Joomla frontend looked exactly like it was supposed to: Easy Folder Listing Pro was now behaving as I expected it to. It still is.

    I didn’t change anything to get it to work again, it just started working seemingly on its own. So probably caching on either my Joomla or in my browser?

    I’ll pop back by if I have any trouble again, but it seems like it was a unique occurrence where it stopped working. Easy Folder Listing Pro was installed and working on our Joomla site months before I started prepping it for the new school year so I’m guessing something I changed got cached somewhere but once the dust settled it resumed working.

    Thanks for the quick response. It’s good to know the product is well supported.

    Cheers,

    -Zach

Viewing 1 post (of 1 total)