Re: PHP version incompatibility

Home \ forums/reply
#1125

db
Participant

Hey Mike,

I just saw your “easy folder listing pro” program as well. I checked for compatibility on it before I downloaded and didnt see anything about the php so I purchased it. Come to find out I read in your readme.txt that I need a later version of php. Is there anyway you can help me with this too? The error I am getting is:

Warning: stat() [function.stat]: stat failed for /DATA/ in /home2/yourchri/public_html/plugins/content/easyfolderlistingpro.php on line 1043

I changed the default folder to /data.

Thanks a ton!