Re: PHP version incompatibility

Home \ forums/reply \ Re: PHP version incompatibility
Michael Gilkes

@db. Thanks for using and purchasing my extensions. First of all, I would be happy to help you out.

However, if you checked the website, you will see that under Requirements, I have listed PHP 5.3+. So, I don’t know how you missed it the first couple times. I think I even have it at the JED listing page for the plugin.

Anyways, what version of php do you actually have? Is it 5.2.x? Also, what version of Joomla are you using? 1.5 or 1.6?

Also, we have discussed this quite a bit on the forums here. Check out the threads:

If you don’t find a solution to your problem, I let me know, and we can work together from there. All the best!